TP-LINKの無線Wi-Fiルーターユーザーなら使わないと!設定スマホアプリTeatherが便利!

暑い夏が到来すると意外とトラブルが発生しやすいのが自宅の無線LANルーターだったりしますよね^^;

今回は、無線中継機以降のネット回線速度がちょい遅くね?と気になったのでwi-fiルーターの専用アプリで自分の環境をチェックしてみたらトラブルシューティングできたよ!

なんて経験をしましたのでレポートしますよ。

自宅Wi-fi環境の不調を感じている方の参考にもなったらいいな♪

我が家のTP-LINK壁掛け宙吊り環境な無線ルーター親機

こちらは過去の設置レビュー記事で壁かけたままで調子よく可動しております♪

開封から壁掛け設置レビュー TP-Link WiFi 無線LAN ルーター Archer C1200

壁掛けした理由として夏場の冷却も対応できるように小職が不在でもリビングなので、誰かしら稼働させるエアコンの風が直にあたる場所にしてるのも良い感じのようです♪

 

 

リビングに居る限りネットは爆速状態♪

そうそう!最近ノートPCのSSD換装を受けて余った2.5インチのHDDをUSB変換ケーブルでぶらさげてNASとして利用していたりします。

ノートパソコン用のHDDだからUSB給電だけでいけるかな?

なんて気軽な気持ちで接続したらそのままWindowsでもLinuxでもmacOSからでもアクセスできて便利なNASなのですが保存するものもクラウドで間に合ってたりするので、イマイチ活用されていない状況です^^;

ちょっと前まで自宅の家電レコーダーに外からアクセスしたくて二重ルーター状態を脱出していたんですが、アプリのバージョンがあがることで二重ルーターでも全然使えるよいになっていました。

TP-LINKのルーター標準のNAS機能を使うにはやはりルーター機能をオンしないとならないのでw再び二重ルーターな我が家なんですが障壁はなくなっている状況です♪

無線Wi-Fi中継機は廊下に設置してます。

こちらが今回ボトルネックとして疑わしいWi-fi中継機です♪

あまりブランドにはこだわらずw

『欲しい時が買い時。』な自分的ルールに沿ってお買い得な中継機を探したときに偶然ゲットしたのが同じTP-LINKのワイファイ中継機だったわけです。

TP-LINKのルータースマホアプリで稼働状況をチェックしてみた

というわけで、中継機以降の回線速度がけっこー遅いと感じていたので、思い出したようにスマホにインストールしっぱなしのTP-LINKの管理スマホアプリ『Teaser』を起動してみました。

中継機導入してから始めて起動したんですがwww

TP-LINK製のデバイスならばこのアプリですべて管理できることにいまさら気づいてしまいました(汗)

TP-LINKの管理スマホアプリ『Teaser』はクライアントの数とか確認できてたのしいよ

ひとまず、今回トラブルシューティングに関係ない親機のルーターから眺めてしまいましたが、中継機もあるので分散されている気分でしたが、親機にぶら下がっているクライアントは結構おおいwww

我が家が異常な数のデバイスが稼働しているのがいけないんですけどね♪

子機(中継機)のTP-LINK RE200の稼働状況をチェックしてみる

ちなみに愛用中の無線LAN中継機は↓こちらだったりします

とりあえず中継機RE200には接続中のクライアントは4台と親機よりは少ないということで想定内でした。

重要なのはぶら下がっているクライアント数じゃなかったりしましたが(汗)

wi-fi中継機のWAN側設定を確認したら問題が見えてきた

TP-LINKの管理スマホアプリ『Teaser』の賢いところはステータス確認だけでなくて接続設定なども弄れるところです。

ブラウザからログインして弄る管理画面と同じようなことがすぐにできちゃいます♪

というわけで、子機である中継機の上流となるWAN側の設定を確認してみると….

11gなどの2.4GHlz側は正常に接続されて可動していたのですが、11ac側となる5GHlz側のWAN接続のステータスが『接続が切断されました』の状態じゃないですか!

中継器以降は11gも11acも接続されているから、クライアント側からはこれは判りづらい障害が密かに発生していたというわけでした!

wi-fi中継器RE20の011acを再接続してみる

とりあえずアプリで再接続のボタンがあったので、そちらから11acのSSIDに再度接続設定を行ってみました。

こんなビジュアルの小洒落た設定画面でアプリから接続設定できます♪1

がしかし!

アプリからの設定を完了後に再確認してみるとまた11acが未接続状態になっていました(泣)

こうなったら中継器をリセットしたる(未遂

ちょっと迷走気味になってまいりましたよ♪

というわけで、ついカッとなってw中継器のリセットかましたる!なんて思ったんですが。

ちょっと待てよ….

と冷静になってコンセントから引き抜いた中継器をそのままコンセントプラグに差し戻してみたんです。

すると。。。

なんかWAN接続が復活した♪

というわけで、結果的には管理画面的なアプリからの接続設定を試してもうまくいかずに物理的再起動に相当するw

コンセント抜き差しで今回の事象は解決してしまいました^^;

中継器経由の接続クライアントの速度もマシになった

コンセント抜き差し後の中継器を経由したクライアントから回線速度テストをしてみたんですが、距離があるので仕方ないのですが、遅い!と感じていた頃のひと桁台メガのダウンロード速度よりは速くなりました♪

やはり廊下設置とエアコンも効かない環境で可動し続けている中継局でしたので、たまにはスッキリと再起動させてやるのが効果があったといあオチでした♪